Back
Resolved
Resolved
Server Outage
Started 13 Nov at 01:10am EST, resolved 13 Nov at 05:06am EST.
MultiTenant Database Services
Resolved
Both database servers are now fully restored and operational.
Posted 13 Nov at 05:06am EST.
Updated
One database server is fully restored and returned to operation. The second database server restore is still in progress.
Posted 13 Nov at 04:13am EST.
Created
Two of our multi-tenant servers are having hardware issues. We are working with our data center provider to resolve the issue as quickly as possible. We appreciate your patience.
Posted 13 Nov at 01:10am EST.