Back
Degraded

Some databases are inaccessible at the moment.
Started , resolved .
MultiTenant Database Services
Resolved
We've resolved the issues with the datacenter and are working to bring back any affected clients. If you have any issues connecting, please reach out to our support department and they can assist further.
Posted .

Created
One of our main servers is having network issues. We're working with our datacenter to resolve the issue. We appreciate your patience.
Posted .