Back
Downtime

Mac and WebClient currently unavailable.
Started 16 Jan at 04:38pm EST, resolved 16 Jan at 05:01pm EST.
Remote Web Client
Resolved
We've identified the issue and rolled out a solution. Normal connections should be available. We thank you for your patience.
Posted 16 Jan at 05:01pm EST.

Created
Currently the WebClient and Mac ability is unavailable. We're working with our data team to restore functionality.
--Original Time was posted incorrectly. Downtime began at 04:38pm.
Posted 16 Jan at 04:38pm EST.